Навигация

  • Новости сайта

      Этим видео-уроком я хочу начать серию видео-уроков, которые будут посвящены основам работы в программе Microsoft Word.




    Наш опрос
    Какой из разделов материала Вас заинтересовал больше?

  • Пример работы с формулами
    Просмотров: 5 817 |
    Комментарии (0)
    11 февраль 2011 |

    В таблице представлена информация о продаже чая различных торговых марок.
    Таблица 5. Исходные данные для расчетов

    Пример работы с формулами



    Необходимо произвести следующие вычисления:
    1. Определим суммарное количество упаковок, проданных по месяцам:
    Для этого выделяем ячейку С11 и вводим в нее формулу (рис. 28):

    =СУММ(C3:C9)


    В результате в ячейке отображается результат расчета. Но это количество упаковок всех видов торговых марок, проданных только в июне. Для аналогичных расчетов за все оставшиеся месяцы в каждую ячейку формулу вводить не нужно. Необходимо выделить ячейку с формулой (С11) и выполнить распространение формулы (Автозаполнение) протянув маркер до ячейки Н11. В результате формула распространена на весь диапазон ячеек D11:H11. При распространении формулы по указанному диапазону, в ней менялись относительные ссылки.

    6. Пример работы с формулами

     

    Рис. 28. Примеры расчетов по формулам



    2. Определим количество торговых марок, у которых стоимость 1 упаковки превышает 40 грн.:
    Для этого выделим ячейку B10 и введем в нее формулу

    =СЧЁТЕСЛИ(B3:B9;">40")


    По рисунку 28 легко проверить результат вычислений.

    3. Определим стоимость продаж по каждому виду чая за полугодие:
    Для этого создадим новый столбец таблицы, выделим в нем ячейку I3 и введем в нее формулу:

    =B3*СУММ(C3:H3)


    Распространим эту формулу по столбцу I до ячейки I9.

    4. Определим минимальный месячный объем продаж для каждого вида чая:
    Для этого создадим в таблице новый столбец, выделим ячейку J3 и введем в нее формулу:

    =МИН(C3:H3)


    Распространим эту формулу по столбцу J до ячейки J9 (рис. 29).

    6. Пример работы с формулами

     

    Рис. 29. Применение функции МИН в формуле



    5. Определим средний ежемесячный объем продаж по каждому виду чая:
    Для этого создадим в таблице новый столбец, выделим ячейку K3 и введем в нее формулу:

    =СРЗНАЧ(C3:H3)


    Распространим эту формулу по столбцу K до ячейки K9.

    6. Пример работы с формулами

     

    Рис 30. Применение функции СРЗНАЧ в формуле




    6. Определим суммарную стоимость продаж по месяцам:
    Для этого создадим новую строку в таблице, выделим ячейку С13 и введем формулу:

    =СУММПРОИЗВ($B3:$B9;C3:C9)



    6. Пример работы с формулами

     

    Рис 31. Применение функции СУММПРОИЗВ и смешанных ссылок





    Вернуться назад



    Другие новости по теме:

      Информация
      Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.

      Друзья сайта
      Календарь

      Можно ли получить высшее образование, не потратив денег? Всем известно, что поступить на бесплатное обучение довольно сложно. И если вам это не удалось, то можно существенно сократить свои расходы, выбрав контрактную форму обучения.



      Интернет-технологии – особый вид технологий создания, а также поддержки различного рода информационных ресурсов в сети Интернет. К этим ресурсам относятся форумы, чаты, сайты блоги, энциклопедии, а также электронные библиотеки.



      На сегодняшний день практически каждая компания, организация или фирма имеет свой корпоративный сайт в сети, что позволяет осуществлять различные действия через интернет. Безусловно, для нормального функционирования любого ресурса, он должен быть максимально качественно разработан, дополнен различными полезными деталями и материалами. Информационное наполнение сайтов может быть создано несколькими способами.



      По данным статистики подростки школьного возраста проводят за экранами телевизоров около четырех часов в день, и это не считая времени проводимого за компьютерными играми. Дети часто играют в игры, причем, даже не замечая времени, которое они тратят не на уроки, а на игры, многие даже пропускают школьные занятия, если нет контроля родителей. По исследованиям ученых компьютерные игры стимулируют у детей лишь ограниченный участок головного мозга, а ведь детям необходимо читать, писать и считать.



      Наука является основной движущей силой, которая развивает очень многие сферы в человеческой жизни. Но ученые тоже люди и могут допускать разные ошибки. Я думаю, что не всегда можно доверять науке. Она всегда является спорным вопросом. Некоторые ученые как - бы не от мира сего, их никто и ничто не волнует кроме своей работы,